TecHelp Tips | Automotive Education – BROKEN FLEX PLATE

Jan 19, 2010 by

TecHelp Tips | Automotive Education – BROKEN FLEX PLATE

BROKEN FLEX PLATE

Doug visits “Ass Kicking Machine” this month.

This month I worked on a 1994 Plymouth Voyager 3.3L.  This vehicle came to us with an armload of new components.  The original technician had tentatively pinpointed what he thought were injector-triggering problems on #6 injector.  After driving this vehicle and verifying the concern, (intake backfire, bucking while accelerating and while maintaining speeds), we found no codes were stored in memory and the ignition patterns appeared good.  Checking the inputs we found, cam and crank signals were good and regular.  The camshaft sensor and crankshaft sensor were removed and visually inspected, then reinstalled with new spacer tabs.  We even removed the starter and inspected the flexplate, no rust, no wobble, sensor tone openings undamaged, torque converter bolts tight, we didn’t see any problems with the flexplate.

The vehicle was driven with the lab scope viewing the crank sensor and injector patterns. When the problem would occur, there were intermittent drop outs and false triggering of the injectors.  The lab scope was unable to provide a large enough sample to view what was happening.  Next step, I had access to a Machine called “Sumitech” and a dyno.  Sumitech interfaces with the engine computer, with its 7 trace scope capabilities I was able to get the complete picture.  Injectors 2,3,4,5 all had intermittent problems and 6 different things occurred.  Cam, crank, power and ground were all steady with no glitches.  My conclusion was poor engine controller.

The customer replaced the computer and reported (UNHAPPILY) that the problem was unchanged!  You can imagine my surprise and confusion at this turn of events.

I retrieved the vehicle after spending some time at the machine mentioned in the title.  I went back to basics and looked at the cam vs. the crank signal relationship.  I found a known good engine and did a comparison.

The known good  cam and crank sensor relationship had the cam sensor pulses occurring directly between the crank pulse groups, whereas our cam pulses were aligned with the last crank pulse in each 4 pulse group.  We removed the transmission and found a broken flex plate, in fact the center part had at one time broken completely from the outer ring and wedged itself tight again.  The old flexplate slots were about an inch off alignment compared to the new one.  After reassembly with a new flexplate the vehicle was back to normal.

During our repair, I could find no pictures showing the cam / crank relationship.  Since, I have found a couple on the internet.  See my website (www.tec-help.com) *  see “Broken Flex Plate” I have mine posted.  NOTE:  The cam sensor signals should be dead center of the crank signal groups!

Related Posts

Tags

Share This

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>